My RSS Reader version 0.8 for Joomla 1.7 released

Released the first version of this extension compatible with Joomla 1.7. All the new features will be added starting from this release and the "old" version compatible with Joomla 1.5 will be no more supported at all.

Unfortunately I didn't have a lot of time for test it. From my tests it seem all the features of the component is working well also in Joomla 1.7. If you found some bugs report them using the forum. The component install automatically also the search plugin allowing to make search using the standard Joomla search form.