My RSS Reader 0.9 for Joomla 2.5 released

Released the version of this extension compatible with Joomla 2.5. As for other versions all the new features will be added starting from this release and the "old" version compatible with Joomla 1.5/1.7 will be no more supported at all.
This version just released include also the News Scrolling Module working in Joomla 2.5. An additional settings option was added for remove the "Powered by" link showed in the bottom of component page. However, if you decide to remove this link, it should be fair to donate for the component.

Thank you