Currency Exchange Informer version 1.3 for Joomla 2.5 released

Released the first version of this extension compatible with Joomla 2.5. All the new features will be added starting from this release and the "old" version compatible with Joomla 1.5/1.7 will be no more supported at all.

Added also a new settings for show/hide the currency converter.